[Workshops] Machine setup

Etienne Dube etdube at gmail.com
Mon Sep 28 16:58:09 EDT 2009


Is there any other workshop that requires a Java JRE? We'll be using the 
Java 6 Update 16 JRE in workshop_01 (Geospatial BI with FOSS). 
Everything else is self-contained in a directory under C:\. Could Java 
be pre-installed on the machines? Any possible version conflicts (i.e. 
if anyone requires a Java 5 JRE)?



Mark Leslie a écrit :
> Damnit, this one slipped past me last week.
> All we've got going so far is 
> http://wiki.osgeo.org/wiki/FOSS4G_2009_Workshop_Computer_Setup, which 
> really isn't up to this task, and is already incomplete.  As a general 
> rule, I would prefer to have nothing installed as an automatic 
> service.  We can setup links to load applications/services as needed, 
> but it seems easiest to not have everything running by default.  That 
> way port conflicts shouldn't be a hugh issue (optimism?).
> It will still cause collisions on install directories, in particular 
> for workshops that involve an installation step, and service names.
> -- 
> Mark
> Justin Deoliveira wrote:
>> Hi folks,
>> Apologies if this has been covered already but is there a wiki page 
>> up that lists all the software that is going to be installed on all 
>> the workshop machines? I know last year we set this up and it was 
>> quite useful in order to resolve any version conflicts, and more 
>> importantly any port conflicts between running services.
>> -Justin
> _______________________________________________
> Conference-workshops mailing list
> Conference-workshops at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/conference-workshops

More information about the Conference-workshops mailing list