[El] Qgis 1.6.0 without PCRaster support

Mathieu Baudier mbaudier at argeo.org
Tue Feb 22 04:34:55 EST 2011

Hello Mauricio,

> Looking in he 'About' menu of Qgis, I found that the 1.6.0 version was
> built with GDAL 1.7.3, so I  think the problem is there. I just wanted
> to mention this for the next release of Qgis in Elgis.

GDAL 1.7.3 is available in elgis-testing.
You can install it by enabling this repository in:

name=EL GIS 5 Testing - $basearch

(change 'enabled=0' to 'enabled=1')

NOTE: If you are using an x86_64 system, just be careful because there
is a know conflict between the i386 and x86_64 version of gdal-java
(that's why we haven't released GDAL 1.73 to stable, otherwise it is
working fine).
So, in case you have the gdal-java package installed, make sure to
remove gdal-java-1.7.2.i386 before and then just install

We released GDAL 1.7.3 after QGIS 1.6.0, so in case updating GDAL is
not enough and QGIS needs to be rebuilt with GDAL 1.7.3, just let me
know and I'll rebuild a new QGIS.

QGIS is quite a pain to rebuild and we have this automated, so do
rather not loose time with it. As a very small community we are very
much concrete-need-driven: if you have a need it for it, I'll do it

Please let us know if your problem was solved.



More information about the el mailing list