[ELGIS] libmapscript.so not built with mapserver-java-6.0.1-2.el6.x86_64.rpm or from source.rpm?

Mathieu Baudier mbaudier at argeo.org
Wed Sep 28 13:52:36 EDT 2011

> here there are two geos for some reason I install gdal-1.8.1 and install the geos-3.2
> which it will not make the link to the libraries.. I had a compiled error it works only
> with geos-3.3

Isn't it rather the one from EPEL which was hanging around?

[mbaudier at alma ~]$ sudo yum list geos
Installed Packages
geos.x86_64                      3.3.0-1.el6                      @elgis-testing
Available Packages
geos.i686                        3.2.2-1.el6                      epel

More information about the el mailing list