[fdo-users] fdo 3.3 in map 2008

Jason Birch Jason.Birch at nanaimo.ca
Thu Apr 17 11:20:41 EDT 2008

No, you can't.  Map 2008 and Map 2009 use different FDO versions.


Was there a provider in particular that you wanted to use with Map 2008?




From: Brad Nesom
Subject: [fdo-users] fdo 3.3 in map 2008


I copied the fdo bin folder from my map 2009 to the 2008 installation. I
get an fdo provider not registered when connecting to an sde connection.
Can I not use the fdo 3.3 with map 2008?
What do I do to register?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/fdo-users/attachments/20080417/e4f96925/attachment.html

More information about the fdo-users mailing list