[Gdal-dev] Pymod versions

Frank Warmerdam warmerdam at pobox.com
Thu Nov 13 14:02:28 EST 2003

Tyler Mitchell wrote:
> Are the pymod files in gdal and openev still using python 2 or can I use
> v3?


I assume you mean python 2.3 vs python 2.2, right?  I am pretty sure that
the OpenEV_FW 1.6.2 distribution is using Python 2.2.  However, the python
scripts themselves are generally ok with any python 2.x version.  If you
were to build stuff yourself it should be possible to do it with python 2.3
and then you could use python 2.3 features if you wanted.

Best regards,

I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | Geospatial Programmer for Rent

More information about the Gdal-dev mailing list