[Gdal-dev] GNU make build system update

Norman Vine nhv at cape.com
Wed Sep 3 06:01:08 EDT 2003

Amici Alessandro writes:
> Frank,
> > I suppose we should upgrade. I see I have autoconf 2.53 here on my redhat
> > system, so something around that version should be fine.
> ok. the latest autoconf release, namely 2.57, is the default on both
> platforms
> i have access to: debian (unstable) and cygwin. i vote for that.
> so i will commit the needed changes and the configure script built with 
> autoconf 2.57 later.

AFAIK no reason to bump it any higher then the minimum required for 
libtool support < 2.52 > as higher numbered versions if installed should
just work :-)



More information about the Gdal-dev mailing list