[Gdal-dev] Pre-packaged GDAL Binaries

Frank Warmerdam warmerdam at pobox.com
Tue Apr 6 14:30:34 EDT 2004

Howard Butler wrote:
> Frank,
> I have a Python 2.3 Windows build of GDAL that installs using distutils 
> available.  It is located at 
> http://hobu.stat.iastate.edu/gdal-1.1.9win32.exe  Care was taken to make 
> sure that the GDAL_DATA environment variable is set on import and it 
> includes support for Oracle Spatial, ECW, netcdf, GML, and PostGIS


Cool, I had a vague recollection of this.  I have tried it out on my
laptop and sure enough - it seems to work!  I am quite impressed with the
inclusion of OCI (are you really permitted to redistribute oci.dll?) and
PostGIS support. I have never got the PostGIS client libraries to work
properly on Win32 though obviously lots of other people have had no problem.

So, umm, now how do I uninstall this package so I can be sure I am getting
my current development stuff when in "import gdal" in Python?

Best regards,
I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | Geospatial Programmer for Rent

More information about the Gdal-dev mailing list