[Gdal-dev] JasPer UUID enabled library updated to version 1.900.0

Andrey Kiselev dron at ak4719.spb.edu
Mon Jan 8 01:39:50 EST 2007

On Sun, Jan 07, 2007 at 11:23:13AM -0600, William Kyngesburye wrote:
> >This is only for those who use CVS version of GDAL. Users of 1.4.0
> >GDAL release should continue with old JasPer:
> >
> Is 1.900.0 a major API change that breaks GDAL, or are you talking
> about a specific binary release of GDAL?  The JasPer docs don't say
> anything about that, just mention bug fixes and internal optimization
> and fixes.


GDAL driver uses the internal non-public API of JasPer which was changed
a bit in this release. JasPer author never applied my patches upstream
(that is why we are keeping separate version), but now I found one of
the problems solved and part of my patch gone away.

Best regards,

Andrey V. Kiselev
ICQ# 26871517

More information about the Gdal-dev mailing list