[GRASS-dev] Re: [GRASS GIS] #290: use a different default for wxGUI displays

GRASS GIS trac at osgeo.org
Sun Sep 7 09:53:40 EDT 2008

#290: use a different default for wxGUI displays
  Reporter:  msieczka     |       Owner:  grass-dev at lists.osgeo.org
      Type:  enhancement  |      Status:  new                      
  Priority:  major        |   Milestone:  6.4.0                    
 Component:  wxGUI        |     Version:  svn-develbranch6         
Resolution:               |    Keywords:                           
  Platform:  All          |         Cpu:  All                      
Comment (by hamish):

 > Replying to [comment:3 hamish]:
 > > There is no wx2.8 for Debian/stable and so I can not yet run wxGUI
 > > Hopefully that will be solved in the next month with the upcoming
 Lenny release.

 Replying to [comment:4 martinl]:
 > Install wx2.8 from [wxwidgets.org]

 I am aware of that but try to limit 3rd party packages from the system
 which have not been through Debian's QA. (it is used for other modelling
 and I can't afford to break anything)

 > Debian probably waits for wx3.0 ;-)))

 wx2.8 will be in lenny. see

 (with 1 RC bug which should be fixed in the next days..)


Ticket URL: <http://trac.osgeo.org/grass/ticket/290#comment:5>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list