[GRASS-dev] Re: [GRASS GIS] #580: WinGRASS: $GISBASE/etc/gui/scripts/ require something like $(EXE) to run

GRASS GIS trac at osgeo.org
Fri Jan 6 05:56:05 EST 2012

#580: WinGRASS: $GISBASE/etc/gui/scripts/ require something like $(EXE) to run
  Reporter:  hamish        |       Owner:  grass-dev@…              
      Type:  defect        |      Status:  reopened                 
  Priority:  blocker       |   Milestone:  7.0.0                    
 Component:  wxGUI         |     Version:  svn-trunk                
Resolution:                |    Keywords:  wingrass                 
  Platform:  MSWindows XP  |         Cpu:  Unspecified              
Changes (by mmetz):

  * status:  closed => reopened
  * version:  6.4.0 RCs => svn-trunk
  * resolution:  fixed =>
  * milestone:  6.4.0 => 7.0.0


 Reopening the ticket because calling python scripts from /scripts with
 wxGUI does not work with the error message that the system does not know
 what to do with py files. This applies to systems without a separate
 system-wide python 2.x installation. Or is a separate python 2.x
 installation now a requirement?

 Example: Settings -> Install extensions from add-ons fails.

 Markus M

Ticket URL: <http://trac.osgeo.org/grass/ticket/580#comment:34>
GRASS GIS <http://grass.osgeo.org>

More information about the grass-dev mailing list