[GRASS-user] grass 6.2.3 cannot find BLAS

Markus Neteler neteler at fbk.eu
Fri Nov 30 08:14:29 EST 2007

Hernán De Angelis wrote on 11/30/2007 12:22 PM:
> Dear all,
> I just downloaded grass 6.2.3 and tried to compile it with BLAS in
> OpenSUSE 10.2. The BLAS libraries are stored in /usr/lib, but the
> configure script cannot find them even if I specify the
> --with-blas-dir option. I compiled GRASS 6.2.2 a few weeks ago and
> this was not a problem. The BLAS libraries have not changed since
> then. Have I missed some recent changes?
AFAIK you don't need BLAS with GRASS 6.2.x - it won't be used anyway.
It's a future extension for the upcoming improvements in various
imagery commands.


More information about the grass-user mailing list