[GRASS-user] Going back to 6.3

William Kyngesburye woklist at kyngchaos.com
Tue Nov 25 20:22:35 EST 2008

On Nov 25, 2008, at 6:53 PM, Kurt Springs wrote:

> I hate to say it, but I need to go back to GRASS 6.3.  GRASS 6.4-svn  
> keeps on freezing or unexpectedly quitting when I do anything more  
> intense than view what I've already created.

Can you reproduce it and describe it using the spearfish sample data?   
I can check if it's a build problem.

> Will it be as simple as dumping Active Tcl (the Wish components) and  
> reinstalling GRASS 6.3?
If you are using my GRASS 6.3, there is no need to delete ActiveTcl.   
It has its own internal TclTk X11 binaries that it explicitly uses.   
In fact, no need to delete 6.3 before installing 6.4.

> Also, the surface raster I generated from the ASCII files only  
> displays white now.  Is there anyway to recover that once I go back  
> to 6.3?
Rasters should be compatible between 6.4 and 6.3.

> Kurt
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user

William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>

First Pogril: Why is life like sticking your head in a bucket filled  
with hyena offal?
Second Pogril: I don't know.  Why IS life like sticking your head in a  
bucket filled with hyena offal?
First Pogril: I don't know either.  Wretched, isn't it?

-HitchHiker's Guide to the Galaxy

More information about the grass-user mailing list