[GRASS-user] supervised classification "no subgroup files available"

Silvia Simoni silvia.simoni at ing.unitn.it
Mon Sep 1 05:19:52 EDT 2008

Hi grass-users,

I'm trying to run a supervised reclassification for an orthophoto  
created using r.in.gdal and r.composite.
Before running i.class, i run i.group to create a subgroup which is  
required by i.class. [The group containing 3 files .red, .green, .blue  
had been previously created during the import phase].
When I run i.class the interactive screen cannot find the subgroup, it  
outputs: "no subgroup files available in current mapset". I get the  
same message also using i.gensig.
I can see the folder and the file REF using "ls" in /Users/silvia/ 
grassdata/location/mapset/group/subgroup/, but somehow GRASS 6.3 cannot.
The result is the i.class exits.

Does anyone know what's going on? How can I create a subgroup that  
GRASS 6.3 can see?

Silvia Simoni PhD
DICA - Department of Civil and Environmental Engineering
Universita' di Trento
via Mesiano 77, 38100 Trento, ITALY
tel. +39 0461 882610
fax. +39 0461 882672
e-mail: silvia.simoni at ing.unitn.it

More information about the grass-user mailing list