[Live-demo] Re: [OSGeo] #427: QGIS - GRASS Repository conflict

OSGeo trac_osgeo at osgeo.org
Sat Sep 5 23:26:58 EDT 2009

#427: QGIS - GRASS Repository conflict
  Reporter:  wildintellect  |       Owner:  live-demo at lists.osgeo.org
      Type:  task           |      Status:  closed                   
  Priority:  minor          |   Component:  LiveDVD                  
Resolution:  worksforme     |    Keywords:  qgis grass               
Comment (by hamish):

 fyi I've asked Jachym to package an updated version of GRASS and to see if
 it is possible to consolidate that at ppa.launchpad.net instead of his
 personal repo.

 IIUC in the plain /etc/sources.list file you can set the repo priority by
 putting one before the other on the list. I'm not sure how to do that with
 sources.list.d, but that's just for identical version numbers.

 AFAIK Jachym's repo depends on the ppa.launchpad repo for qgis, but I've
 got no control over if a specific qgus version is depended upon by his

 > We might want to just get GRASS and QGIS from UbuntuGIS ppa?

 that would be great, if GRASS 6.4.0rc5-2 were available from there. (?)


Ticket URL: <http://trac.osgeo.org/osgeo/ticket/427#comment:2>
OSGeo <http://www.osgeo.org/>
OSGeo committee and general foundation issue tracker.

More information about the Live-demo mailing list