[mapguide-users] Postgres + OGRProvider.dll = big problem.

Bogdan Modzelewski Bogdan.Modzelewski at procad.pl
Thu Aug 3 01:50:26 EDT 2006

> "I have install on my laptop (XP+SP2)" --> you have to use win2k or win2k3
> to get a fine working mapguide server. I cannot run it right mapguide server
> on xp, too.

That's not true. I've managed to run MG (all versions including 
enterprise) in the same environment (XP SP2) without any problems.
I've just installed it and it runs out of the box.

Best Regards,

Bogdan Modzelewski

More information about the Mapguide-users mailing list