[mapguide-users] Help with SID files

George McLean gmclean at gorge.net
Fri May 4 18:24:52 EDT 2007


I am having some trouble using Sid files in MGOS 1.1

I have installed the patches from http://home.gdal.org/mapguide 
(mg_fdogdal.zip and mg_mrsid_110.zip).

I am building the map using Autodesk Mapguide Studio.

I have the Sid files and associated sdw and aux files in a single folder 
on the machine running mapguide server.

I create a new data connection and choose the OSGeo FDO Provider for 
Raster. In the definition form I added the path for the 
DefaultRasterFileLocation under connection properties. No username or 
password. Under data files I added the Sid file.Test Connection works 
and I can save the definition of the feature source.

When I try to create a layer using this data source, I can add the data 
source but I can not see the image in the layer preview or when I add it 
to a map used in a web layout. I have tried loading the sdw and aux file 
into the feature resource definition form but I get the same result.

I can see the images using Autocad Map or Arcview. Any suggestions?


George McLean

More information about the mapguide-users mailing list