[mapguide-users] what's holding people back from upgrading to 2.0?

Zac Spitzer zac.spitzer at gmail.com
Mon Oct 6 22:01:43 EDT 2008

There seems to be quite a few people who are sticking with 1.2 due to
various issues....

Can people post in this thread what issues are holding them back so we
can get some visibility?

Zac Spitzer -
http://zacster.blogspot.com (My Blog)
+61 405 847 168

More information about the mapguide-users mailing list