[mapguide-users] Re: MapGuide Open Source 2.2 beta released

Trevor Wekel trevor_wekel at otxsystems.com
Wed Jun 2 11:03:09 EDT 2010

Hi Rafael,

Yes.  The CentOS 5 32 bit binaries should work on a CentOS 5 64 bit platform.  You may need to install additional 32 bit packages to resolve linker dependencies for Apache and MapGuide.


-----Original Message-----
From: mapguide-users-bounces at lists.osgeo.org [mailto:mapguide-users-bounces at lists.osgeo.org] On Behalf Of rafaelmc
Sent: June 2, 2010 8:31 AM
To: mapguide-users at lists.osgeo.org
Subject: [mapguide-users] Re: MapGuide Open Source 2.2 beta released


does this beta release work with Linux 64 ?

View this message in context: http://osgeo-org.1803224.n2.nabble.com/MapGuide-Open-Source-2-2-beta-released-tp5126722p5131041.html
Sent from the MapGuide Users mailing list archive at Nabble.com.
mapguide-users mailing list
mapguide-users at lists.osgeo.org

More information about the mapguide-users mailing list