[mapguide-users] Re: how to configure mapguide in windows7

Zac Spitzer zac.spitzer at gmail.com
Fri Mar 25 02:44:20 EDT 2011

2.0 is very old and has lots of bugs compared to 2.2 RC4 (final
release candidate)


anyway, u need to look over your webserver error logs / or the mapguide
server logs and see if there are any errors

there are some issues with php not installing correctly with the older
releases, all which have been fixed in the 2.2 release

I'd recommend trying the latest version -  2.2 RC4

On Fri, Mar 25, 2011 at 5:40 PM, anand <anand.speck at gmail.com> wrote:
> I'm using IIS webserver and i've restarted both iis and operating system, i
> found no difference. Does mapguide 2.0 support Windows 7 Ultimate 32bit
> operating system?
> --
> View this message in context: http://osgeo-org.1803224.n2.nabble.com/how-to-configure-mapguide-in-windows7-tp6172155p6206705.html
> Sent from the MapGuide Users mailing list archive at Nabble.com.
> _______________________________________________
> mapguide-users mailing list
> mapguide-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapguide-users

Zac Spitzer
Solution Architect / Director
Ennoble Consultancy Australia
+61 405 847 168

More information about the mapguide-users mailing list