[mapserver-dev] labeling weirdness in trunk

bartvde at osgis.nl bartvde at osgis.nl
Fri Dec 11 09:25:55 EST 2009

Hi Steve,

attached the trunk situation with lines (roads in green). In labeling.jpg.

Btw, the change from 5.2 is also very strange, why are the labels not
straight anymore but using an angle? I am using an SLD TextSymbolizer.
Also the font size seems to have changed somehow from 5.2.

Best regards,

> I don't think there have been changes in the labeling code. The placement
> seems identical otherwise. I
> can't tell where the North Sea is, but I'm assuming the N207 and N677
> labels are in it. Since those don't
> show up at all in the 5.6 image where are they supposed to be? Would be
> helpful to see the line work the
> labeling is based upon in the images.
> Steve
> ________________________________________
> From: mapserver-dev-bounces at lists.osgeo.org
> [mapserver-dev-bounces at lists.osgeo.org] On Behalf Of bartvde at osgis.nl
> [bartvde at osgis.nl]
> Sent: Friday, December 11, 2009 3:17 AM
> To: mapserver-dev at lists.osgeo.org
> Subject: [mapserver-dev] labeling weirdness in trunk
> Hi list,
> we are experiencing some labeling weirdness (labels of roads in the North
> Sea :-) ) in trunk compared to the 5.6 release.
> Any idea what is causing this?
> Best regards,
> Bart
-------------- next part --------------
A non-text attachment was scrubbed...
Name: labeling.jpg
Type: image/jpeg
Size: 55307 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/mapserver-dev/attachments/20091211/27adef81/labeling-0001.jpg
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mapserv-52.png
Type: image/png
Size: 10603 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/mapserver-dev/attachments/20091211/27adef81/mapserv-52-0001.png

More information about the mapserver-dev mailing list