[Mapserver-users] Compiling Ming on Solaris 8 (Sparc)

Ray Ward ray.ward at mapfusion.com
Tue Feb 3 09:07:23 EST 2004


I'm attempting to compile Mapserver on a Solaris 8 (Sparc) box. But I'm
having considerable difficulties compiling the dependency's, especially
Ming, I've tried several versions and a few tweaks to the Makefiles that
were on the ming site, but still no go. I was just wondering if anyone on
this list has successfully compiled Ming on Solaris 8, and if so what did
you have to do, and what versions of gmake, gcc, etc did you use? Any help
would be appreciated, Thanks in advance.


Ray Ward
IT Technician
MapFusion Technologies Inc.
mailto:ray.ward at mapfusion.com
This message is intended only for the use of the individual or entity to
which it is addressed; and it, including any attachments, may contain
information that is privileged, confidential and exempt from disclosure
under applicable law. If the reader of this message is not the intended
recipient, or the employee or agent responsible for delivering the message
to the intended recipient, you are hereby notified that any disclosure,
dissemination, distribution or copying of this communication is strictly
prohibited. If you have received this communication in error, please delete
it from your system without copying or forwarding it and notify us by
telephone (905-709-1925) or by return e-mail immediately. MapFusion Corp.
and its affiliated companies do not accept responsibility or liability for
any loss or damage arising in any way from your receipt or use or for any
errors or omissions in the contents of this communication.

More information about the mapserver-users mailing list