PHP 4.4.0?

Bill Chappell bill at POCONOGIS.COM
Fri Aug 5 17:39:09 EDT 2005

Hi,  I have am using Mapserver Version 4.6.0 (2005-06-14), with
php_mapscript_46.dll, and chameleon-2.2. My ISP wants to install PHP 4.4.0
for the bug fixes. I was using 4.3.1 and wonder what type of problems I will
have with this upgrade. I remember seeing something on the list saying there
was a problem with PHP 5.x but I can't find that message again. 


Any ideas of what I'll need to do with this newer version? I am using a win
2003 server. 




Bill Chappell


Bill at


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the mapserver-users mailing list