PHP5, Windows, and phpMapScript

Ivan Kautter ivankautter at HOTMAIL.COM
Sat Aug 6 21:24:58 EDT 2005

List serv users,

I am having a problem getting webserver to acknowledge my
php_mapscript_47.dll.  Running Apache2 under windows, PHP5 in cgi-mode.  Ran
the dependency walker application mentioned in a thread earlier this year
and found that the development version at that was claimed to
be compiled under PHP5 is dependent upon PHP4TS.DLL which of course I do not
have as my install is PHP5.

Also dependency walker indicates EFSADU.DLL missing in the GDAL1.2.DLL.

At this point, I am thinking using most recent php4 be the easiest solution.

Any suggestions?



More information about the mapserver-users mailing list