[mapserver-users] Mapserver WMS under IIS 7 x64 serving up blank images

Daniel Walton dgwalton at gmail.com
Mon Dec 7 15:47:39 EST 2009

Thanks Daniel. No dice, though, log is empty.

On Mon, Dec 7, 2009 at 2:38 PM, Daniel Morissette
<dmorissette at mapgears.com>wrote:

> Daniel Walton wrote:
>> Yes, the same mapfile worked under MS4W on a 32-bit machine. I have
>> verified that this same problem occurs using the x86 binaries from Tamas'
>> site run in the current x64 environment. The source image is in PNG format
>> in order to make transparency work well on the client. (My client is
>> Silverlight-based, and PNG is the only supported format that supports
>> transparency). The source image does have a world (*.WLD) file which
>> contains these values (file is generated by running gdal_translate on a
>> geotiff image):
> Um... perhaps try using DEBUG/MS_ERRORFILE and look for hints in the log
> output, if you haven't tried that already.
> --
> Daniel Morissette
> http://www.mapgears.com/
> _______________________________________________
> mapserver-users mailing list
> mapserver-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapserver-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapserver-users/attachments/20091207/fc058951/attachment-0001.html

More information about the mapserver-users mailing list