[mapserver-users] Installing on Debian Lenny

Peter webwiz at pl.net
Mon Aug 16 22:19:51 EDT 2010

The procedure for installing mapnik sounds complicated.  


My hesitations:
- needs to be production stable.
- is the 0.5 or so version in lenny workable at all?
- do i really need post gres,(we are running mysql)
- no experience with software installation without package management

Thoughts, comforting noises etc welcome.


More information about the mapserver-users mailing list