[mapserver-users] WFS Server does not support VERSION 1.1.0

Daniel Morissette dmorissette at mapgears.com
Fri Jul 9 16:19:44 EDT 2010

Chris Green wrote:
> Daniel
> You hit the nail on the head...I had blindly followed the example and
> downloaded Mapserver 5.0.2. I suppose that does not support WFS version
> 1.1.0, which caused my problem.
> It should have been simple to re-download Mapserver 5.6.3, but actually I
> found that all attempts to download using:
> wget http://dl.maptools.org/dl/fgs/releases/1.0/1.0.0/self-installers/      
> fgs-mapserver_basic_5.6.3-fgs_9.5-linux-i386.bin
> failed with a 404 page not found error. Probably caused by my embarrassing
> lack of Linux knowledge - could I trouble you to guide me one more time to
> solve how to download the latest file please?

The latest release of FGS is 9.5. The available installers are at

So in your case you could use

Note that we just released MapServer 5.6.4 this morning, so after
installing FGS you should upgrade your mapserver version to 5.6.4. I
haven't done this in a while myself, but if I'm not mistaken, according
to http://www.maptools.org/fgs/index.phtml?page=install.html you should
have to do something like the following:

  cd /path/to/fgs
  . setenv.sh
  fgs stop
  fgs force-install mapserver-base:5.6.4
  fgs force-install mapserver-php:5.6.4
  fgs start

If the command above does not find the package source, you may have to
specify the URL to get it from as the last argument, e.g.:

fgs force-install mapserver-base:5.6.4

Daniel Morissette

More information about the mapserver-users mailing list