[mapserver-users] rendering difference between 5.6.3 and 5.6.4

Christy Nieman cnieman at dmsolutions.ca
Tue Jul 13 10:30:41 EDT 2010

Attached is a sample.

With mapserver 5.6.3's shp2img, in the mapfile as provided, I get a thin 
lines and small labels on them.  With 5.6.4's shp2img I get thicker 
lines with larger labels.  If you uncomment the MAXSCALEDENOM in the 
smallest scale class, in 5.6.3 you get nothing, in 5.6.4 you get the 
same thick lines and large labels as in the first test.


On 07/13/2010 10:08 AM, Christy Nieman wrote:
> Checked the mapserver binaries - both have AGG (and since both using 
> the same mapfile, both have the same output format specified).  Will 
> work on getting a sample mapfile that demonstrates this.
> On 07/13/2010 10:05 AM, Andy Colson wrote:
>> On 7/13/2010 8:46 AM, Christy Nieman wrote:
>>> Hi,
>>> I've just compiled mapserver 5.6.4 in an FGS enviromnment, and when I
>>> rendered a map I noticed that it was taking a very long time. Once the
>>> image was displayed, it seemed that the largest scale class for each
>>> layer had been used for a rather small scale map. I've attached a 5.6.3
>>> and 5.6.4 example of the same mapfile. Is there something that I 
>>> haven't
>>> changed that's needed for 5.6.4? I recall reading that 5.6.4 wouldn't
>>> require any modifications for users?
>>> Thanks,
>>> Christy
>> You didn't by chance use GD to render the first and AGG for the 
>> second?  Perhaps you requested AGG in 5.4.3 but it was not compiled 
>> in, but it is now?
>> -Andy
> _______________________________________________
> mapserver-users mailing list
> mapserver-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapserver-users
-------------- next part --------------
A non-text attachment was scrubbed...
Name: sample.zip
Type: application/zip
Size: 68926 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/mapserver-users/attachments/20100713/a646a16f/sample-0001.zip

More information about the mapserver-users mailing list