[mapserver-users] Re: Mapserver Projection Errors

Rahkonen Jukka Jukka.Rahkonen at mmmtike.fi
Wed Oct 19 10:27:26 EDT 2011


Because your projections do not look so special why not to give them with EPSG codes like

-Jukka Rahkonen-

> -----Alkuperäinen viesti-----
> Lähettäjä: mapserver-users-bounces at lists.osgeo.org 
> [mailto:mapserver-users-bounces at lists.osgeo.org] Puolesta SixDegrees
> Lähetetty: 19. lokakuuta 2011 16:38
> Vastaanottaja: mapserver-users at lists.osgeo.org
> Aihe: [mapserver-users] Re: Mapserver Projection Errors
> Thanks. I read through that thread and tried one addition to 
> my mapfile -
> 'ows_srs" "EPSG:4326"' - but the error persists. All other 
> suggestions were
> already in place.
> It is definitely happening on the GetCapabilities request - I 
> can reproduce
> it by simply making that request directly through the browser 
> - and one
> error is reported for each layer. Inspection of the returned 
> XML shows no
> errors, and the bounding boxes for the layers has been 
> reprojected correctly
> when it differs from the advertised map-level 'epsg:4326'. The layers
> themselves seem to load fine, without any errors.
> So perhaps this is a spurious message, although the thread 
> seems to suggest
> that it was fixed prior to the v6.0.0 release and I am still 
> seeing it.
> --
> View this message in context: 
> http://osgeo-org.1803224.n2.nabble.com/Mapserver-Projection-Er
> Sent from the Mapserver - User mailing list archive at Nabble.com.
> _______________________________________________
> mapserver-users mailing list
> mapserver-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapserver-users

More information about the mapserver-users mailing list