[OpenLayers-Trac] [OpenLayers] #2963: Error in Wms Post

OpenLayers trac-20090302 at openlayers.org
Mon Dec 6 11:07:14 EST 2010

#2963: Error in Wms Post
 Reporter:  davidrajad  |       Owner:              
     Type:  feature     |      Status:  new         
 Priority:  major       |   Milestone:  2.10 Release
Component:  general     |     Version:  2.10        
 Keywords:              |       State:              
 i am new to OL.
    i am getting one type of error in the following example "Basic WMS
 Example via HTTP-POST protocol with a large SLD included"  in  openlayers
 2.10 Release.

 if we zoomin & zoomout more than 10 times....We ll get "object required
 error" in line no 240 char 9. i got that error in IE.

 after that post layer is not zoomin or zoomout.
 i think some error may be there in openlayers.js file ..

 please send solution if u find....

 Please send me if any other solution to use long sld type styling

 this is my mail id--- sachin.david87 at gmail.com

Ticket URL: <http://trac.openlayers.org/ticket/2963>
OpenLayers <http://openlayers.org/>
A free AJAX map viewer

More information about the Trac mailing list