[osgeo4w-dev] gdal-ecw package update

Frank Warmerdam warmerdam at pobox.com
Wed Jun 15 15:13:31 EDT 2011

On 11-06-15 02:36 PM, Alexander Bruy wrote:
> Hi,
> is it possible to update gdal-ecw package, because current don't
> work correctly with latest SDK from ERDAS [1] and older versions
> are not available for download anymore?
> [1] http://trac.osgeo.org/osgeo4w/ticket/215


The reason I have hesitated is that if I do so it will break the
ecw plugin for anyone who already has it installed successfully with
the old SDK.  Unfortunately, the ERDAS requirement that we not distribute
their DLLs with OSGeo4W and the fact that they don't seem to provide older
SDKs for download makes it very hard to keep things in sync.

I've been considering just withdrawing the package from OSGeo4W.

Best regards,
I set the clouds in motion - turn up   | Frank Warmerdam, warmerdam at pobox.com
light and sound - activate the windows | http://pobox.com/~warmerdam
and watch the world go round - Rush    | Geospatial Programmer for Rent

More information about the osgeo4w-dev mailing list