[Osgeo4w-trac] [osgeo4w] #171: Upgrade GPSBabel to 1.4.1

OSGeo4W trac_osgeo4w at osgeo.org
Tue Jul 20 10:50:24 EDT 2010

#171: Upgrade GPSBabel to 1.4.1
Reporter:  jmckenna  |       Owner:  osgeo4w-dev@…              
    Type:  task      |      Status:  new                        
Priority:  major     |   Component:  Package                    
 Version:            |    Keywords:                             
 Some topics for discussion:

  - as noted in ticket:59 GPSBabel is also used by QGIS
  - as noted in ticket:59 GPSBabel ships with libexpat.dll
  - the GUI should also be included in the new package (gpsbabelfe.exe),
 which comes with many QT dlls
  - also note that last week's OSGeo server problems
 (http://lists.osgeo.org/pipermail/sac/2010-July/002657.html) mean that we
 currently have no access to upload a new package (hopefully soon though!)

 Hamish: are you the package maintainer of GPSBabel for OSGeo4W?

Ticket URL: <http://trac.osgeo.org/osgeo4w/ticket/171>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer for the OSGeo stack.

More information about the Osgeo4w-trac mailing list