[postgis-devel] trunk regress fails - PostgreSQL Minimumversion?

Maxime van Noppen maxime at altribe.org
Thu Aug 13 00:59:02 PDT 2009

On 08/13/09 01:01, Paragon Corporation wrote:
> I was thinking it was kind of harsh, but then again I was thinking how many
> people running 8.2 who plan to upgrade to 1.5 do not plan to upgrade their
> PostgreSQL soon?

I agree with you. I just wanted to point out that for people who run
Gentoo-based servers PostgreSQL 8.2 is the latests available (except if
one considers manual installation or the use of unstable ports).

> and if they don't, this will give them a good reason to as I think 1.5 will
> be a really great release.

Can't wait \o/


More information about the postgis-devel mailing list