[postgis-devel] [PostGIS] #202: upgrade issues

PostGIS trac at osgeo.org
Fri Nov 13 16:41:08 PST 2009

#202: upgrade issues
  Reporter:  robe     |       Owner:  robe         
      Type:  defect   |      Status:  closed       
  Priority:  medium   |   Milestone:  postgis 1.4.1
 Component:  postgis  |     Version:  trunk        
Resolution:  fixed    |    Keywords:               
Changes (by pramsey):

  * status:  assigned => closed
  * resolution:  => fixed


 Tested 1.4 and 1.5 upgrade scripts from 1.3 and 1.4. Removed deprecated
 functions in 1.5 upgrade process. Committed to trunk at r4806

 Closing this ticket, new issues with upgrade scripts, in a new, version-
 appropriate ticket please.

Ticket URL: <http://trac.osgeo.org/postgis/ticket/202#comment:25>
PostGIS <http://trac.osgeo.org/postgis/>
The PostGIS Trac is used for bug, enhancement & task tracking, a user and developer wiki, and a view into the subversion code repository of PostGIS project.

More information about the postgis-devel mailing list