[postgis-devel] [PostGIS] #320: Upgrade scripts PostGIS 1.4/1.5 need some work

PostGIS trac at osgeo.org
Thu Nov 26 09:22:48 PST 2009

#320: Upgrade scripts PostGIS 1.4/1.5 need some work
  Reporter:  robe     |       Owner:  pramsey      
      Type:  defect   |      Status:  new          
  Priority:  medium   |   Milestone:  PostGIS 1.4.2
 Component:  postgis  |     Version:  trunk        
Resolution:           |    Keywords:               
Comment (by pramsey):

 geomunion_old doesn't exist in the postgis 1.4 SQL install script.
 (Curiously, it exists in the uninstall script though.) Where are you
 getting this database from that includes geomunion_old?

Ticket URL: <http://trac.osgeo.org/postgis/ticket/320#comment:5>
PostGIS <http://trac.osgeo.org/postgis/>
The PostGIS Trac is used for bug, enhancement & task tracking, a user and developer wiki, and a view into the subversion code repository of PostGIS project.

More information about the postgis-devel mailing list