[postgis-devel] [PostGIS] #1409: Can't compile topology or raster anymore under mingw

PostGIS trac at osgeo.org
Sun Dec 25 11:30:19 PST 2011

#1409: Can't compile topology or raster anymore under mingw
 Reporter:  robe                   |       Owner:  strk         
     Type:  defect                 |      Status:  new          
 Priority:  blocker                |   Milestone:  PostGIS 2.0.0
Component:  build/upgrade/install  |     Version:  trunk        
 Keywords:                         |  
 Something happened recently and I don't know what it is. Might be the work
 strk and dustymugs have been doing with building uninstall scripts for
 raster and topology, but I can't compile

 --with-raster --with-topology anymore.

 I first tried --with-topology and that doesn't work either, but leaving
 those out seems to still work.  I think the last time I tried might have
 been around 12/20 - 12/22, but I think dusty had put in some extra
 cleaning logic since he said not everything was being removed that should
 have been so this might be a longer standing problem that is only
 exhibiting itself now that the clean process is cleaning more.

 I tried wiping out my trunk svn and redownloading and that did not help.

 Attached is my build log just trying to build --with-topology.  I tried
 with 9.1 and have same issue.

Ticket URL: <https://trac.osgeo.org/postgis/ticket/1409>
PostGIS <http://trac.osgeo.org/postgis/>
The PostGIS Trac is used for bug, enhancement & task tracking, a user and developer wiki, and a view into the subversion code repository of PostGIS project.

More information about the postgis-devel mailing list