[postgis-devel] GML3 output signatures
strk at keybit.net
Tue Feb 22 05:00:21 PST 2011
On Tue, Feb 22, 2011 at 12:39:39PM +0100, Olivier Courtin wrote:
> On Feb 22, 2011, at 12:30 PM, Sandro Santilli wrote:
> >On Tue, Feb 22, 2011 at 10:43:35AM +0100, Olivier Courtin wrote:
> >>Hum after have a look on the code, i understand the aim.
> >>And yes it's fine to me to have only a single bitfield on the
> >Patch is ready.
> >Passes cunit and sql regression tests.
> Looks good to me (even if not tested)
> >I'm wondering if I should change the name of the LW_GML_IS_DIMS flag:
> Could be for the SRS part (to be more precise)
> but don't get the SKIP part (or you have to revert al the tests)
My mistake (I've updated the comment).
The flag is indeed for _including_, not _skipping_, the srsDimension attribute.
() Free GIS & Flash consultant/developer
More information about the postgis-devel