[postgis-devel] [PostGIS] #1628: Can't configure anymore again on mingw

PostGIS trac at osgeo.org
Tue Feb 28 21:37:31 PST 2012

#1628: Can't configure anymore again on mingw
 Reporter:  robe     |       Owner:  pramsey      
     Type:  defect   |      Status:  new          
 Priority:  blocker  |   Milestone:  PostGIS 2.0.0
Component:  postgis  |     Version:  trunk        
 Keywords:           |  

Comment(by robe):

 The message doesn't seem clear to me.  I am compiling against that version
 and I for each build switch which version I am compiling against so I was
 thrown off thinking it was complaining about the paths.

 If you don't want people to use prefix why can't you just say in plain

 --prefix is obsolete. It doesn't do anything please remove it.

 But it does seem to work fine without it as you said.  It's just that you
 gave too much information which is really confusing.

Ticket URL: <http://trac.osgeo.org/postgis/ticket/1628#comment:5>
PostGIS <http://trac.osgeo.org/postgis/>
The PostGIS Trac is used for bug, enhancement & task tracking, a user and developer wiki, and a view into the subversion code repository of PostGIS project.

More information about the postgis-devel mailing list