[postgis] problem when install on redhat 86

lzw63china lzw63china at yahoo.com
Sat Oct 13 21:40:36 PDT 2001

I can't install the postgis on my machine.
my hardware is x86 with 128M memory
   software : redhat7.1 with postgresql-7.1.2(default install)
when i finished install the postgis version > 0.1,   I can't finish 
     psql -d mydatabase < postgis.sql
the error message is abort.
When I install the postgis-0.1, I can do it well, I can create table 
with geometry field, but I can't insert the geometry value to the 
table, the error message is file load fail of libpostgis.so.0.1.

------------------------ Yahoo! Groups Sponsor ---------------------~-->
Pinpoint the right security solution for your company- Learn how to add 128- bit encryption and to authenticate your web site with VeriSign's FREE guide!

To unsubscribe from this group, send an email to:
postgis-unsubscribe at yahoogroups.com


Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/ 

More information about the postgis-users mailing list