[postgis-users] postgis Ubuntu

Jon Saints saintsjd at yahoo.com
Mon Apr 18 20:51:26 PDT 2005

I installed postgis on Ubuntu using the debian GIS
repository. I am not sure that this is possible, but I
thought that i would give it a try. Although postgis
installed without warnings, I now have trouble when I
try to spatialy enable a database.

The command: 
psql -d indon -f

ERROR:  could not load library
/usr/lib/postgresql/lib/liblwgeom.so.1.0: undefined
symbol: _ZN4geos11Polygonizer11getPolygonsEv

Any ideas?

More information about the postgis-users mailing list