[postgis-users] OT Help me...problems run jump-i18n-1.1.2-rc1.jar inLinux.

Gustavo Henrique Sberze Ribas gribas at cpqd.com.br
Mon May 2 15:45:04 PDT 2005


 The JVM is looking for the pt_BR bundle, not pt_PT. You can
force the JVM's default locale with the parameters -Duser.country
and -Duser.language. Eg: java -Duser.country=PT -Duser.language=pt.

 If that doesn't solve your problem repost your message to the 
jump-users list, for this list is about _PostGIS_...



-----Original Message-----
From:	Carlos Gonçalves
Sent:	Mon 2.5.2005 19:03
To:	postgis-users at postgis.refractions.net
Subject:	[postgis-users] Help me...problems run jump-i18n-1.1.2-rc1.jar inLinux.
Caused by: java.util.MissingResourceException: Can't find bundle for
base name language/jump, locale pt_BR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 3127 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20050502/fb200f5b/attachment.bin>

More information about the postgis-users mailing list