[postgis-users] installing postgis in Ubuntu 5.10(Breezy)

John Taber jtaber at johntaber.net
Fri Nov 11 20:23:33 PST 2005

I installed postgresql from Ubuntu universe and it is vers. 7.5.9. 
There is no postgis in the Ubuntu universe but libpostgis is in Debian 
unstable at vers.  I tried to install it but it won't install 
at postgres > 7.4.  Does anyone have any ideas how best to install on 
Ubuntu?  thanks.

More information about the postgis-users mailing list