[postgis-users] Compatibility to Postgresql

Markus Schaber schabi at logix-tt.com
Mon Jan 16 09:23:00 PST 2006

Hi, Ezequias,

Ezequias Rodrigues da Rocha wrote:

> Could anyone tell me what version of PostGIS is compatible to postgresql
> 7.4.10 ?
> I download the version postgis-1.1.0-2.i686.rpm
> <http://postgis.refractions.net/rpms/fedora/fedora-core-4/postgis-1.1.0-2.i686.rpm>
> but I am not certain it will work properly.

>From source, any PostGIS version from 0.8 to 1.1 should work.

However, it must be compiled against the specific server version you
use. So the RPM you mentioned will work against the PostgreSQL version
provided by fedora-core-4.


Markus Schaber | Logical Tracking&Tracing International AG
Dipl. Inf.     | Software Development GIS

Fight against software patents in EU! www.ffii.org www.nosoftwarepatents.org

More information about the postgis-users mailing list