[postgis-users] Mac OS X installation problem - no "coveredby" in liblwgeom.1.3.so"

Webb Sprague webb.sprague at gmail.com
Sat Aug 18 19:50:59 PDT 2007

I am getting the same errors on my attempted build and installation
from the svn, revision 2696,

I will wait until monday.  I am the only one with this error?


On 8/18/07, Webb Sprague <webb.sprague at gmail.com> wrote:
> Hey
> > nm liblwgeom.1.3.so | grep cover
> Gives me nothing.  I think the tar ball I downloaded from the website
> is funky - could someone else try it?  I also get nothing with `find
> ./ -iname '*cover*'` in the source tree.
> Also - I would try the svn version, but I can't remember how to
> generate a ./configure script ... help?
> > Also, as a temporary measure, you can try commenting out the CREATE
> > FUNCTION statement in lwpostgis.sql for the _ST_CoveredBy() function -
> > does that get you any further?
> I would rather just wait and fix it :)
> thx to all

More information about the postgis-users mailing list