[postgis-users] Problem to update PostGIS to new version

Ralf Klammer milkbread at gmx.de
Thu Dec 13 03:41:17 PST 2007


I've got a problem while updating PostGIS to version 1.3.2.
My Postgre version is: 1.6.3

I am able to install PostGIS but the installation always aborts when the tool wants to install a new spatial database.
The expected mistake is now that the user or the password are not correct, because the installation-tool is not able to connect to Postgre. But I have tried every possibility...proofed the password...used a new password...made sure I spell my password right...nothing helps!
Maybe anybody had the same problem and knows what I'm making wrong?!?
Any hint would help!
Psssst! Schon vom neuen GMX MultiMessenger gehört?
Der kann`s mit allen: http://www.gmx.net/de/go/multimessenger

More information about the postgis-users mailing list