[postgis-users] OpenJump

Bob Pawley rjpawley at shaw.ca
Mon May 5 12:07:26 PDT 2008

I'm having a problem connecting OpenJump to Postgis.

I've installed OpenJump c/w the Postgis plugin running Postgresql 8.3 and 
Postgis 1.2.

The connection manager requires-
Name - Database
Driver - postgis
Server - 8.3
Instance - localhost
User - postgres
Password - *****

The connection keeps getting refused. Am I giving the manager the correct 
information?? The term 'instance' is unknown to me.


More information about the postgis-users mailing list