[postgis-users] Problems after distro upgrade

Chris Hermansen chris.hermansen at timberline.ca
Wed May 7 07:20:31 PDT 2008

Hi Marcus;

Did you file an Ubuntu bug on launchpad?  Seems to me it's worthwhile.

Marcus C. England wrote:
> Regarding the message below, I fixed the problems thanks to an error 
> message in openjump. All of these programs depend on liblwgeom.so.1.2 
> and ubuntu hardy upgraded that library to liblwgeom.so.1.3. I created 
> a symlink to the upgraded file and that fixed the problem.
> -Marcus
> ________
> Hello all,
> I have a SERIOUS problem here because I have to get a map made and I can
> not access my data. I upgraded Ubuntu from 7.10 to 8.04. I just
> discovered that I apparently can not use my postgis layers in either
> qgis (which can see the layers but crashes when I load them) or gvsig
> (which does not see the layers but can connect to the database). The
> appropriate packages are still installed and I did NOT upgrade to the
> newer postgresql-8.3-postgis package when I upgraded my os.
> I can view the layers fine in pgAdminIII.
> Any help would be much appreciated.
> -Marcus
> _______________________________________________
> postgis-users mailing list
> postgis-users at postgis.refractions.net
> http://postgis.refractions.net/mailman/listinfo/postgis-users


Chris Hermansen         mailto:chris.hermansen at timberline.ca
tel+1.604.714.2878 · fax+1.604.733.0631 · mob+1.778.232.0644
Timberline Natural Resource Group · http://www.timberline.ca
401 · 958 West 8th Avenue  · Vancouver BC · Canada · V5Z 1E5

More information about the postgis-users mailing list