[postgis-users] PostGIS on Solaris 10

Thurber, Fred Fred.Thurber at gdit.com
Tue Aug 11 09:25:23 PDT 2009

There is no good reason that we have to use 0.9 on Solaris 10, it is just what we got and developed against when we installed PostgreSQL 8.0. A current version would be fine, but the big issue is getting it on Solaris 10.

>From what I have been able to gather, I have to compile the PostGIS source on Solaris 10 first.  Is there no better way? I did not see anything on Blastwave...

I may have to port our queries to PostgreSQL geometric box types, ugh.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20090811/1e7c1275/attachment.html>

More information about the postgis-users mailing list