[postgis-users] Kyng chaos Postgis -- "PostGIS requires PostgreSQL 9.0."
mark.cave-ayland at siriusit.co.uk
Mon Dec 13 03:06:13 PST 2010
> Hi all,
> Not sure where else to ask -- I just installed Postgresql 9.0.1 from
> the Kyngesbury site, now trying to install postgis, and I get this
> "PostGIS requires PostgreSQL 9.0."
> Anyone have any ideas? Does this mean "I can't find any postgres"? or
> "I can't find the right version" or ???
There was a bug in PostGIS 1.5.1 that would probably cause this error
(related to the change in version number from PostgreSQL 8.5 to 9.0).
Can you confirm that you are using PostGIS 1.5.2?
Mark Cave-Ayland - Senior Technical Architect
PostgreSQL - PostGIS
Sirius Corporation plc - control through freedom
t: +44 870 608 0063
Sirius Labs: http://www.siriusit.co.uk/labs
More information about the postgis-users