[postgis-users] postgis 2 installation failing

William Kyngesburye woklist at kyngchaos.com
Fri Mar 18 07:10:35 PDT 2011

On Mar 18, 2011, at 8:40 AM, Nicklas Avén wrote:

>> Does postgis2.0 have dependencies on particular library versions? like geos?
> Yes. You must use latest GEOS trunk with PostGIS trunk.
> I think the latest changes in GEOS needed for PostGIS trunk is less than
> a month old.

Don't know about that - I just compiled with released GEOS 3.2.2 with no errors in lwgeom.  It looks like the error is in shp2pgsql, which doesn't need GEOS.

William Kyngesburye <kyngchaos*at*kyngchaos*dot*com>

"I ache, therefore I am.  Or in my case - I am, therefore I ache."

- Marvin

More information about the postgis-users mailing list