[Qgis-developer] GPS plugin in QGIS 0.8

Jáchym Čepický jachym.cepicky at centrum.cz
Thu Feb 1 08:46:09 EST 2007

in the latest package generated with help of debian configuration
files the GPS plugin does not work:

I have sources of qgis 0.8 from svn
I have debian directory from qgis svn (current version of the conf.
files is 0.8-2)

I build the package using dpkg-buildpackage command

When I start qgis, I get following error message:

Failed to load /usr/lib/qgis/gpsimporterplugin.so
Reason: QLibrary::load_sys: Cannot load
(/usr/lib/qgis/libgpsimporterplugin.so: cannot open shared object
file: No such file or directory)

And really, libgpsimporterplugin.so is not in my system.

When I go to qgis_08/src/plugins/gps_importer and run "make"
everything seems to compile fine, but apparently now libgps* is

Could you help me please to get QGIS with GPS import plugin running?



2007/2/1, Luca Delucchi <lucadeluge at gmail.com>:
> Hi, I have installed qgis with your repository but the plugin for GPS there
> isn't.
> This is the problem:
> Failed to load /usr/lib/qgis/gpsimporterplugin.so
> Reason: QLibrary::load_sys: Cannot load
> /usr/lib/qgis/gpsimporterplugin.so
> (/usr/lib/qgis/libgpsimporterplugin.so: impossibile aprire
> il file oggetto condiviso: Nessun file o directory)
> Thank's
> Best regard
> Luca Delucchi

Jachym Cepicky
e-mail: jachym.cepicky gmail com
URL: http://les-ejk.cz
GPG: http://www.les-ejk.cz/pgp/jachym_cepicky-gpg.pub

More information about the Qgis-developer mailing list